V-Ray

Problema com displacement

Visualizando 1 resposta da discussão
  • Autor
    1667 Views Posts
    • #162160


      Participante

      Boa noite.

      Estou tentando aprender sketchup e vray, ainda sou muito leigo e no momento estou estudando sobre materiais.

      tenho duas dúvidas que me fizeram travar logo no começo:

      1. Peguei uma modelagem pronta para tentar uma renderização proxima da realidade, pretendo usar essa modelagem como exercício.
      porém nçao consigo aplicar bump e displacement em nenhum material nesse projeto, mas em outro arquivo, se eu copiar um bloco bump e displacement funcionam.
      algo que precise ser feito?

      2. testando dois materiais num mesmo render o displacement do primeiro material que eu crio termina por ficar no segundo material também.

      no fim das contas acho que esse primeiro problema tem a ver com o segundo, provavelmente não estou conseguindo ver bump e displacemente na modelagem que peguei pois está prevalecendo alguma configuração, como no caso 2.

      estou usando sketchup 16 e vray nçao consigo achar onde vejo a versão.

      Agradeço a atenção e peço perdão se postei no local errado ou se é uma dúvida já tirada, não encontrei nada, ainda não estou acostumado com os termos.

      muito obrigado.

    • #162167


      Mestre

      Verifica aí qual a versão do vray:

      Vai em Extensões > V-Ray > Help > About

Visualizando 1 resposta da discussão

Você deve fazer login para responder a este tópico.

© 2021 - SketchUp Brasil, todos os direitos reservados
Desenvolvido por Angelo Rocha, criação de sites, temas e plugins para WordPress.