V-Ray

Problema com material de espelho

Este tópico contém respostas, possui 1 voz e foi atualizado pela última vez por  DaniloVilela 4 anos, 8 meses atrás.

  • Autor
     |  346 Views Posts
  • #65603

    Galera preparei está cena, ao meu ver ficou até muito boa, porem olhem o que aconteceu com o espelho, não consigo corrigir de jeito nenhum, o que pode ter acontecido e como solucionar isso ? desde já mt obrigado 😉

  • #65605

    ficou mto boa sim Lucas, parabéns.

    quando for arrumar o espelho, ja aproveita p arrumar a luminária que está voando. 😛

    cara, não sei ao certo o que te dizer, parece um problema por falta de iluminação, mas mesmo assim deveria ser um espelho… tenta excluir o material no editor de materiais do Vray, cria um novo, pinta de qualquer cor a add a reflexão espelhada…

    a face do espelho está em algum grupo ou sozinha, se o que te falei não funcionar, tenta explodir ela e dar um pouquinho de extrusão, imagino que irá funcionar…

    mesmo assim, tenta, nem que seja só para teste, add uma rec light para iluminar mais aquele lado.

    flw garoto!
    abraço e bons estudos!

  • #65619

    ta parecendo que voce usou refraction .. e abaixou o gloss ..

    Pode ser erro do Vray .. tenta fazer o que o pietro falou ..

    Abraço

  • #65631

    No LIGHT CACHE, desabilite USE FOR GLOSSY RAYS.

    Vê se é isso.

  • #65632

    E tem uns vazamentos de luz (manchas claras) onde o teto encontra com a parede.

    Verifica se no INDIRECT ILLUMINATION o REFLECTIVE e o REFRACTIVE GI CAUSTICS estão habilitados.

    Verifica tb se no COLOR MAPPING, estão habilitados as opções CLAMP OUTPUT, CORRECT LDR TEXTURES, e SUB-PIXEL MAPPING. Habilite todas.

    E abaixe a luminária da direita que esta flutuando.

  • #65795

    Valu galera vou testar tudo e tentar renderizar esta cena, arrumei ela tao direitinho e me deu uma pena quando deu esse erro D: UAHSUAHSUAHS

  • #65800

    …e veja se não está invertida a face.

  • #65814

    Lucas, belaaaaa cena!

    Isso que agente está vendo são os Samples e como Roger comentou acima, também acredito que o problema seha no “Use for Glosy Rays”.
    Mas eu sugiro você corrigir de outro modo.

    Sempre que você for utilizar o “Use for Glosy Rays”, impreterivelmente você tem que habilitar outra opção chamada “Retrace threshold”, ela irá controlar automaticamente a precisão do GI na sua cena.

    Outra coisa é que você pode utilizar o Retrace threshold para reduzir essas manchas vazadas de luz no seu teto, uma vez que ele irá controlar a interpolação dos samples escuros com os samples claros.
    Claro que vai aumentar ligeiramente o tempo de render, mas vale a pena…

    Agoraaa, se o Retrace threshold já estiver habilitado….
    Aplica as dicas do Roger.. heheh

    Abraços,

Você deve fazer login para responder a este tópico.