V-Ray

Problema com Render

Visualizando 9 respostas da discussão
  • Autor
    381 Views Posts
    • #53200


      Participante

      Olá, boa tarde! Me chamo Beatriz, sou arquiteta do Rio de Janeiro e preciso muito de ajuda.

      Estava tendo problemas com um arquivo onde tinha 11 cenas internas com iluminação. Não sei se era por estar muito pesado (90MG), mas o render demorava horas e às vezes nem concluía. Uma amiga sugeriu que eu copiasse tudo para um arquivo novo. Assim, fiz, atualizei a configuração dos materiais e mandei renderizar. Fica tudo preto! Aparecem apenas alguns pontos amarelos onde existem as luzes e mais nada. Já usei outra máquina para renderizar, já adicionei novas luzes e nada resolve. O estranho é que uso o mesmo preset de sempre, não faz sentido.

      Alguém já passou por isso e pode me ajudar?

      Desde já agradeço!

    • #53204


      Participante

      Olá Beatriz, não sei se compreendi muito bem, O renderizador que estás usando é o vray?
      E O Motivo do erro com o novo arquivo é que o antigo estáva demorando muito para renderizar?? Na maioria das vezes render interno demora mesmo, pois contém muito reflexão e iluminação..
      Se der, poste uma imagem do problema, e depois UPE a sua configuração de render no 4shared de preferência.
      E Antes de mais nada, apresente-se na área correta, e complete corretamente seu cadastro, vai ser melhor para a troca de informações entre os demais usuários..
      Abraços.

    • #53205


      Participante

      Sim, certamente é o Vray.

      O arquivo original estava demorando muito para renderizar uma cena simples (mais de 7h) no computador que acabei de comprar com uma configuração ótima para uso do Sketchup+Vray.

      Com isso, copiei tudo para um novo, sem mudar nenhuma configuração, e agora todas as cenas renderizadas ficam pretas.

      Posso até colocar a imagem para analisarem, mas acho que não faz muito sentido, já que não há nada para ver.

      Segue o link com a configuração: http://www.4shared.com/file/5cGmvDN_/Tania_e_Celso.html?

      Quando li as regras não falava de um lugar específico para apresentação, vou procurar onde é. Quanto ao cadastro, imagino que já está completo, pois preenchi tudo o que me foi solicitado como obrigatório.

      Obrigada!

    • #53211


      Participante

      Beatriz, não sei se entendi muito bem, mas estas 11 cenas internas estão todas em um único arquivo de sktp???
      Se for isto, ai está o problema….
      o ideal é separar os ambientes um em cada arquivo…..
      …….
      abraçs

    • #53214


      Participante

      Sim, são 3 Salas, Hall e Cozinha integrados, além do mezanino. Preciso que tudo apareça. De qualquer forma já separei as 11 cenas, uma em cada arquivo deletando o que não aparecia, mas ainda assim demora muito. Por isso fiz o processo de copiar tudo para um arquivo novo, o que me dá agora o render todo preto.

    • #53222


      Participante

      Entendi….
      O que pode ter ocorrido foi de na hora que vc copiou a cena as propriedades de iluminação tenham se perdido por isso eu recomendaria dar uma olhada nas luzes que compoem a cena para ver se estão certinhas…..e tb camera, etc….
      ….
      abraços….

    • #53225


      Participante

      Beatriz, Se der… Me mande um email para eu saber seu email, que vou mandar umas .visopt para testar ai, a princípio eu vi alguns errinhos na que você colocou para download, mas creio que não é o motivo do render escuro…
      Meu email: euuvictor@hotmail.com
      Abraços..

    • #53227


      Participante

      O pior é que eu conferi as luzes e, além disso, para testar, eu criei novas luzes e mesmo assim continua escuro. Não sei mesmo o que acontece!

    • #53228


      Participante

      Victor, obrigada, vou te mandar um e-mail!

    • #53285


      Participante

      Um amigo esteve aqui em casa no fim de semana e resolveu meu problema com o arquivo original. Ele modificou as configurações e aumentou a velocidade de renderização, finalmente funcionou! Nem mostrei a ele o problema do segundo arquivo, mas como já resolveu minha vida, deixei para lá!

      Obrigada a todos que ajudaram!

Visualizando 9 respostas da discussão

Você deve fazer login para responder a este tópico.

© 2021 - SketchUp Brasil, todos os direitos reservados
Desenvolvido por Angelo Rocha, criação de sites, temas e plugins para WordPress.