V-Ray

Problema com sombra no Vray do 3ds

Visualizando 15 respostas da discussão
  • Autor
    819 Views Posts
    • #56936


      Participante

      Galera, fiz um projeto no SU e importei no 3DS. Só que na hora de renderizar a sombra fica muito forte. Não consigo deixar ela transparente.

      Detalhe: já ativei o “Transparent Shadow“, mas mesmo assim ela continua muito forte.

      Segui também um tutorial de sombra e nada.

      Alguém sabe o que pode estar errado ?

      Segue a imagem abaixo:

    • #56937


      Participante

      Esse Bg é a HDRI?Ta parecendo que tu ativou o toon,né não?

    • #56938


      Participante

      Ouuu…tu simplesmente não ligou a GI!!auhauhahuahuehuaeae
      La na aba do indirect ilmunination…da uma olhadinha la

    • #56939


      Participante

      Esse BG não é HDRI não. É apenas uma imagem que coloquei pra teste…

      O que seria o toon?

      O GI tá ligado sim! haha

    • #56940


      Participante

      Me manda o arquivo .max pra eu dar uma olhadinha…
      [email protected]

    • #56941


      Participante

      Enviado!

      Obrigado por ajudar

    • #56942


      Participante

      Eu num te disse que a GI tava desligada!!heuaehuheuhauea
      Ai eu ativei e ficou normal

    • #56945


      Participante

      Não tá desligada! Aqui tá ligada normalmente!

      Já tentei desligar, renderizar, ligar de novo e renderizar e continua do mesmo jeito. Tá estranho isso…

      Olha a imagem:

    • #56947


      Participante

      Ahhh…pode ser uma coisa.Tenta colocar o gamma em 2.2.
      Vai em customize>preferences>gamma and lut e seta pra 2.2
      Se ainda assim ficar escuro,tu clica no sRGB..essas letrinhas coloridas ae na janela VFB.
      Testa ae!

    • #56948


      Participante

      Antes de testar isso que você falou eu descobri o que era.

      Como estou começando a mexer agora no 3DS, não me atentei ao arquivo de sombra que estava ativado. Ele tava puxando um arquivo de sombra de um outro projeto, por isso essa sombra toda.

      Precisei alterar no “mode” do “Irradiance Map”. Tirei o From File e coloquei single frame.

      Detalhe besta que me fez perder algumas horas procurando aqui. hahaha!

      Obrigado pela ajuda!

    • #56949


      Participante

      Ow danado!!
      Agora tu é quem vai me tirar uma duvida…eu nunca descobri onde ativo o quadrado azul!!So sei dar o shift+f pra pegar o frame =p

    • #56950


      Participante

      Que quadrado azul você diz? O Quadrado onde a imagem é renderizada?

    • #56951


      Participante

      exato

    • #56952


      Participante

      Eu apenas clico em Render production (o último ícone da barra) e ele já aparece junto com o Frame buffer.

      Não precisei clicar em nenhum lugar para ativar ele…

    • #56953


      Participante

      Entao deve ser recurso so da camera do max
      So uso physial camera

    • #56955


      Participante

      Eu to usando a Standard – Target Câmera…

Visualizando 15 respostas da discussão

Você deve fazer login para responder a este tópico.