V-Ray

Problema com Spots IES FAKE

Visualizando 8 respostas da discussão
  • Autor
    354 Views Posts
    • #10401


      Participante

      Dae rapaziada, tudo na boa?
      negocio é o seguinte, montei essa cena do salão de
      festa e quando renderizo em qualidade alta, 1600X900, e
      abaixo dos spots IES aparecem essas manchas brancas,
      preciso entregar essas imagens pra uma construtora e não
      consigo resolver,
      gostaria da ajuda de vcs pra arrumar isso,
      Agradeço desde já
      Abraços,
      Gabriel.

      ps; nao estou conseguindo anexar a imagem, alguem pode
      me dizer como faz? hehe

    • #10402


      Participante
    • #10403


      Participante

      Vou te dizer q o seu problema não está na simulação de IES, mas na reflexão dos materiais. Verifique se vc está usando bump (noise, talvez) nas paredes e os valores, q me parecem estar com granulação alta demais. De fato, as paredes têm uma granulação, um relevo, o q distorce o reflexo da luz. Mas só q aí tá exagerado.

      Pelo menos isso é o que me parece. Pra vc perceber o problema com mais clareza, dê um “hide” no plano do filtro IES, deixando apenas a omni light com incidência direta na parede. O problema deve persistir.

      Portanto, verifique com calma a configuração do seu material.

      Valeu!

    • #10405


      Participante

      Fala lexqui blza?
      então, na real naum tem material aplicado nas paredes,
      é só o material do shetchup mesmo, vo tenta criar um material
      pra parede Linked pra ver no qq dá….
      e vo tenta fz oq vc falo tbm….
      valew pelo comentario,
      abraço

    • #10406


      Participante
    • #10408


      Participante

      Olá, não manjo muito de vray mas se fosse tentar resolver esse problema, como a resolução é alta, verificaria os filtro IES se eles tem uma resolução legal e outra se estiverem em jpg q na compactação gera ruidos no degrade…isso talvez afete o filtro tentaria fazer um filtro ou com uma resolução maior ou salvar em bmp q não há compactação.

      Valeu.

    • #10424


      Participante

      talvez seja porque sua luz IES esta encostando em alguma coisa, como exemplo no gesso ou na borda da lampada, metal etc. O ponto de partida da luz que esta usando que eu nao sei bem no caso qual eh, esta muito perto como te falei do gesso ou algum material das lampadas no gesso, ta ate parecendo que vc colocou o ponto de partida da luz dentro de algum vidro, tenta abaixar ele um pouco para nao criar deformações e bolinhas em toda cena blza.

    • #10571


      Participante

      Pra mim parece ser problema mais especificamente no Options, talvez nas engines q vc esteja utilizando. Não parece ser problema dos mapas, pois essa irradiação esquisita pela parede está aleatória nas 3 IES. Veja se o Clamp Output e Subpixel estão marcados no Color Mapping do Options, e recomendo usar de Primary Engine o Irradiance Map e Secondary o Light Cache. Verifique tb se a Physical Camera está ligada, e tb a intensidade das omni ou rectangle q vc colocou dentro das IES. Faz esses testes ai e me fala kra..

    • #10585


      Participante

      dae pessoal blza?
      obrigado todos q comentaram….
      agora to fzdo outras cenas mais assim q terminar
      vo testa essa devota, dai eu posto devolta
      abraçoossss

Visualizando 8 respostas da discussão

Você deve fazer login para responder a este tópico.

© 2020 - SketchUp Brasil, todos os direitos reservados
Desenvolvido por Angelo Rocha, criação de sites, temas e plugins para WordPress.