V-Ray

Problema de ruído

Visualizando 16 respostas da discussão
  • Autor
    5530 Views Posts
    • #123205


      Participante

      Pessoal, não sei o que está acontecendo que está dando esse ruído todo.

       

      1

      2

    • #123214


      Mestre

      @paolacristiane, em Indirect Illumination vc mudou para Brute force no Primary bounces? Se sim, volte para Irradiance map e veja se resolve.

      Quando vc estiver fazendo algumas alterações nas configurações do render e acontecer algum problema que vc não souber oq é, antes de mais nada tente voltar para as configurações originais do render, clicando no botão Load Defaults, que fica no topo da janela Option Editor.

      • #123222


        Participante

        Olá, eu dei um load, mas continua com o mesmo problema…

    • #123223


      Mestre

      @paolacristiane, vc por acaso está renderizando com o RT? Se estiver, aconselho renderizar com o render normal (R).

    • #123244


      Participante

      Boa noite, estou com o mesmo problema, porém esses ruídos só acontecem no rectangle light. Como poderia consertar esse problema?

       

      Ps: é a minha primeira vez no fórum, não sei ao certo como proceder.

    • #123256


      Mestre

      @paolacristiane e @anarcosso, qual a versão do V-Ray q vcs estão utilizando?

      Ruídos somente com a rectangle light, esse problema eu nunca vi!

    • #123257


      Participante

      Olá, então… eu estou usando o Sketchup 2016 e o Vray 2.0… além de dar ruído eu não consigo fazer luz. Outra coisa, fiz um projeto novo e saiu o ruído, fiz outro e voltou. Não sei o que acontece.

    • #123259


      Participante

      Pronto, agora me cadastrei para usar o beta (novo), mas não consigo ativar a licença, nem sei como fazer.

    • #123262


      Participante

      Estou usando a versão 2.0. Aqui esta uma foto do que esta acontecendo :/ Este é um render que dei com qualidade média só para ver se a iluminação esta boarender-luz-estranha

       

    • #123263


      Participante

      Além de todas as IES Light não funcionarem, mesmo com intensidade de 100000 :/

    • #123265


      Mestre

      @paolacristiane, posta uma imagem de como estão as configurações do Indirect Illumination. Quando vc clica em Load Defaults deveria ir para algumas configurações padrão, mas vai saber né….

      Sobre o V-Ray 3.4 (Beta), como ainda está em faze de testes, ele ainda está dando alguns problemas, por isso perguntei sobre a versão, então pode piorar a situação aí com vc, ou não…

      Depois que se cadastrar, vc tem que esperar eles te liberarem para utilizar o Beta!

    • #123267


      Participante
    • #123269


      Mestre

      @anarcosso, seu problema parece ser outro! Que material é esse do teto? Oq vc aplicou nele, reflexo com  glossiness baixo?


      @paolacristiane
      , realmente o Indirect Illumination tá no padrão!

      Essa imagem que vc postou no início do tópico está parecendo muito uma imagem no modo RT (real time), vc não me respondeu se está renderizando com o R ou com o RT.

    • #123273


      Participante

      Oi, não está com RT… a primeira vez estava, depois dei load e continuou com problema.

      Vou mandar o arquivo, mas como mando? rs

    • #123275


      Mestre

      @paolacristiane, para enviar um arquivo vc pode coloca-lo em algum site de compartilhamento (Drive, One Drive, 4Shared, DropBox, etc) e disponibilizar o link aqui ou, caso não queira compartilhar com todos os usuários, em uma mensagem privada, entrando no perfil do colega e clicando em Mensagem Particular.

      Sobre o R e o RT, não me referi a ativação ou desativação no painel Options Editor do V-Ray, eu estou falando do botão mesmo, para um render comum, vc deve clicar no R, que deixei em destaque a seguir:

      r_render_vray

    • #123301


      Participante

      @paolacristiane

      seguinte, jamaaais jamais deixe suas faces assim pra renderizar, elas só causam problemas, suas cenas estão cheia dessas faces invertidas, aconselho dar uma estudada em modelagem primeiro, pra não causar erros na hora de renderizar.

      Seu render(ultima imagem) saiu deste jeito na minha máquina. Percebi que você está usando uma imagem no environment na parte de reflection, isso pode estar lhe causando problemas, deixe como no default  (sun 1) do software.

       

      Acho que era isso.

      Espero ter ajudado ! 😀

      paola_03 paola_02 paola_01

    • #123302


      Participante

      Tá explicado… fiquei em dúvida se mexia nas faces ou não. Muito obrigada!! Ajudou sim!! Á partir de hoje vou dar reverse em todas faces, rs.

      • #123303


        Participante

        @paolacristiane

        Acho que o problema maior no ruído pode ser aquela imagem que vc inseriu no environment. 😀 😀

    • #123309


      Mestre

      Nunca vi as backfaces causarem ruído na imagem, deve ser isso que a Tábata viu mesmo!

      As FrontFaces e BackFaces servem para indicar ao programa quais lados das faces estão voltados pra fora dos objetos e quais estão pra dentro, então realmente sempre deve ter atenção a isso!

      Segue o conselho da Tábata, estude e pratique bastante modelagem, pois pode ter diversos problemas se cometer algum erro, além dessa parte ser a base principal para a qualidade do trabalho!

Visualizando 16 respostas da discussão

Você deve fazer login para responder a este tópico.

© 2021 - SketchUp Brasil, todos os direitos reservados
Desenvolvido por Angelo Rocha, criação de sites, temas e plugins para WordPress.