V-Ray

Problema: distributed render

Este tópico contém respostas, possui 4 vozes e foi atualizado pela última vez por  Max Lima Carvalho 1 ano, 2 meses atrás.

  • Autor
     |  519 Views Posts
  • #121750

    Pessoal,

    procurei meu problema aqui no forum e não encontrei. Caso seja repetido, me desculpem.

    Voltei recentemente a mexer com render e estava trabalhando em apenas um computador. Como o render exige muito do processador estava travando o meu pc para utilizar outros programas que uso para trabalhar. Resolvi então fazer uso do distributed render.

    Configurei tudo direitinho, computadores em rede se comunicando bem, distributed render spawmer aberto, tudo certo. Porém quando mando renderizar, o pc começa a fazer o cálculo e quando so buckets começam a correr pela imagem o arquivo fecha.

    Gostaria de reforçar que não é um problema de comunicação entre os computadores pois fiz um render sem umtilizar a “local machine”.

    Desculpem o textão…

  • #121754

    Vc está utilizando o SketchUp 64bits e V-Ray 2.0?

  • #121757

    Isso mesmo @danielreple

    É um problema comum? Da versão?

  • #121775

    Não, só queria confirmar se estava usando o 64 bits, se fosse 32 bits poderia ser esse o problema!

    Bom, pelo q vc disse, deveria estar funcionando normalmente!

    Confirmando como configurar o Distributed Rendering:

    • No computador escravo (server), execute o programa vrayspawnerXX.exe, e deixe a janela dele aberta;
    • Agora no computador base (client), abra o SketchUp e abra a cena que vc quer renderizar;
    • No Options do V-Ray, vá em System e ative (On) o Distributed Rendering;
    • Agora clique em Hosts (…), selecione o computador escravo (server) e clique em OK;
    • Agora é só renderizar.

    Se tiver feito dessa forma e está dando problema, tenta fazer o seguinte:

    Faça os passos descritos acima e continue com os seguintes:

    • No computador base (client), execute o programa vrayspawnerXX.exe, e deixe a janela dele aberta;
    • Marque a opção Don’t use local machine;
    • Clique novamente em Hosts (…);
    • Clique em Add server, coloque o endereço de IP 127.0.0.1 e depois selecione ele na lista.
    • Clique em OK.
  • #121806

    muito obrigada pelo retorno @danielreple!

    Estou vivendo um momento de inferno astral aqui com os computadores, o slave resolveu que não quer trabalhar… rs

    Assim que ele voltar à vida farei o teste!

    Obrigada!

  • #121912

    Olá @danielreple!
    Acabei de fazer o teste aqui, conforme indicado, e infelizmente o problema permanece.

  • #121920

    Não sei oq pode estar acontecendo…

    No manual não tem mais nada diferente dq já te passei:

    https://docs.chaosgroup.com/display/VRAY2SKETCHUP/Distributed+Rendering

    Agora só vc falando com o suporte da Chaos mesmo!

  • #122018

    O problema é no firewall do computador base (client), desativei e funcionou perfeitamente, creio que se adicionar uma exceção pro Sketchup e Vray, deve funcionar.

  • #122019

    Muito bom @henrique-serejo, primeira postagem aqui no fórum e já ajudando!

    Faz muito sentido oq vc disse, realmente tem grandes chances de ser isso!

    Seja bem vindo!

  • #122491

    Olá @luiladamasio, é muito simples de resolver esse problema, basta desinstalar o vray que vc tem instalado e instalar esse do link do video https://www.youtube.com/watch?v=dPt0XG726D4, siga os passos de instalação do vray no video e seja feliz, tb fiquei algum tempo com esse problema, ai descobri que o problema estava na versão que eu tinha instalado que era a 2.00.264.94. Espero ter te ajudado.

Você deve fazer login para responder a este tópico.