V-Ray

Problema na sombra de componente dinâmico

Visualizando 1 resposta da discussão
  • Autor
    1114 Views Posts
    • #79002


      Participante

      Olá, tudo bem? Sou nova aqui no fórum, procurei sobre minha dúvida em tutoriais, vídeos, sites diversos e não achei nada que pudesse me ajudar, aqui é minha última esperança!
      É o seguinte:
      Para inserir árvores na minha maquete, estou utilizando componentes dinâmicos, com a imagem, etc. Tudo certinho. Marcadas as opções sempre de frente para a câmera e sombras viradas para o sol. Quando ativo as sombras do sketchup, está tudo certo, o componente gira normalmente e a sombra fica lá paradinha de acordo com o sol, perfeita.
      Mas na hora de renderizar com o Vray, as sombras estão virando junto com o componente, de modo que quando as arvores estão de lado para o sol, a sombra fica fininha.
      Como faço para a sombra ficar normal?

      Não entendi muito bem como inserir imagem aqui, então as imagens ilustrando o que quero dizer estão aqui: Pasta imagens no One Drive

      Obrigada

    • #79034


      Mestre

      Seja bem vinda AlineMQ!

      Para postar imagens no fórum veja – Como postar imagens no fórum

      O vray não reconhece essa questão de a imagem estar virada para um lado e a sombra para o outro. Esse é mais um dos motivos pelos quais, na maioria das vezes, é melhor utilizar vegetação 3d (modelada).

      Outra opção, caso queira utilizar vegetação 2d seria alterar a posição do Sol, para que o mesmo bata de frente com as imagens e crie as sombras corretamente.

Visualizando 1 resposta da discussão

Você deve fazer login para responder a este tópico.