V-Ray

Problema no Materials

Este tópico contém respostas, possui 1 voz e foi atualizado pela última vez por  vaipor 4 anos, 7 meses atrás.

  • Autor
     |  96 Views Posts
  • #64045

    Eu já procurei aqui no forum mas não achei.
    Sempre quando baixo algum arquivo do warehouse ou mesmo quando crio algum material no vray. As vezes eu não consigo mais deletado. Eu deleto e ele reaparece. Já deletei, dei purge e nada.
    Agleum sabe como resolver isso?

  • #64607

    Ajuda ai galera

  • #64615

    Acho q ninguém respondeu pq nunca vimos esse problema…
    Já tentou salvar e reiniciar o Skt?

  • #64913

    Já sim… já reinstalei o vray.
    Mas esse erro continua.
    Sempre quando deleto o material ele reaparece.

  • #64919

    isso ja aconteceu comigo rs
    mas eu ignoro ele .. e se por um acaso eu for criar um novo material com o mesmo proposito .. eu mudo o nome, por exemplo.

    Criei GRAMA .. ai n quero mais, removo ..
    ela aparece la de novo e se voce reparar, ela perde as características que voce tinha configurado e voce n consegue mais fazer nada nela (erro)
    se eu for usar um material de grama de novo .. eu crio

    GGRAMA .. pra nao ficar com o mesmo nome, porque ja aconteceu de dar erro por conta do nome igual ou confundir na hora de aplicar ..

    Enfim .. eu aprendi a conviver com isso hahah

  • #64945

    Faço das palavras do Daniel, as minhas. Mas comigo resolve reiniciando a maioria das vezes. Eu tento não alterar os nomes nem excluir os materiais com o editor de materiais do próprio sketchup aberto ao mesmo tempo. Ou faço por um, ou por outro. Dá um purge.

    São bugs do dia-a-dia.

  • #65134

    Vou ter q convivier então kkkk
    mas isso enche o saco! =S

Você deve fazer login para responder a este tópico.