V-Ray

[Problema] Vray 2.0 RT Render (nao renderiza em tmp real)

Visualizando 9 respostas da discussão
  • Autor
    8320 Views Posts
    • #73471


      Participante

      Não sei o que aconteceu, mais o meu Render RT do V-ray 2.0 não ta mais renderizando em tempo real, o SkT abre normal eu carrego, junto carrega um arquivo .BIN chamado XMLDRSpawer.bin. Eu tendo da Render pelo RT ele carrega isso. Sendo q a tela do Render fica preta. Na primeira vez q instalei o Vray 2.0 funcionava perfeitamente, ate mesmo instalei novamente, mais o erro persiste. Alguem sabe o que pode ser?

      >

      Preparing renderer…
      Preparing scene for rendering…
      [RenderView] startCameraTime=0.000000, endCameraTime=0.033333
      [RenderView] numCameraTMs=2, numFrames=1, frameSamples=2
      Initializing built-in VFB.
      [RenderView] startCameraTime=0.000000, endCameraTime=0.033333
      [RenderView] numCameraTMs=2, numFrames=1, frameSamples=2
      Starting DR 1
      dr host: 127.0.0.1:20211
      Connected to render host 127.0.0.1:20211
      Using 1 hosts for distributed rendering.
      Preparing camera sampler.
      Preparing scene for frame…
      Compiling geometry…
      Preparing ray server.
      Creating and initializing 4 thread(s).
      Allocating memory for build data of 3492 faces (13968 bytes, 0.0 MB).
      Initializing face build data.
      Creating “done” event.
      Starting first thread.
      Waiting for thread completion.
      Releasing thread resources.
      SDTree statistics:
      Total number of faces stored: 3492
      Max tree depth: 37
      Average tree depth: 15.5354
      Number of tree nodes: 2659
      Number of tree faces: 10488
      Number of tree leafs: 891
      Average faces/leaf: 11.771
      Memory usage: 1.19 MB
      Scene bounding box is [16.3117,0.0579629,0]-[32.0361,37.2115,25.1417]
      Preparing direct light manager.
      Preparing global light manager.
      Running RTEngine
      Setting up 1 thread(s)

      <

    • #73472


      Participante

      ta dando tela preta até no Render!
      BUG?

    • #73473


      Participante

      Olá Rossari, isso também aconteceu comigo varias vezes.
      Parece estar relacionado ao tamanho da cena, o “peso” dela, nesses casos eu nem uso o RT, mas da uma olhada no RTengine, que fica nas opções, e vai em RT Mode e de RT CPU muda pra RT GPU, dai testa os dois, e vê se da certo.

      Espero ter ajudado.

      Abraço.

    • #73477


      Participante

      muito obrigado pelo feedback. Deu certo

    • #73490


      Participante

      Por nada Rossari 🙂 Abraço.

    • #76674


      Participante

      Pessoal bom dia!
      Estou em um projeto que tem apenas iluminação artificial, interna. Quando vou em renderizar ele fica totalmente preto. Já mudei pra GPU, nada resolve. Peço ajuda pois não sei mais o que fazer, tentei de tudo, mudar configurações e nada resolve.
      Por favor, alguém sabe de alguma solução? Estou desistindo já.

    • #76693


      Mestre

      Manuarq,

      parece que esse tópico não é exatamente sobre o mesmo problema que está tendo. Nesse tópico está falando sobre o RT render e parece que seu problema é na renderização normal.

      Se for isso, da uma olhada nesse tópico: Renderização toda preta
      Se for o mesmo problema e não resolver, posta lá mais informações.

    • #78218


      Participante

      Fala galera, tudo certo?

      Eu não consigo renderizar em tempo real. Sempre que eu dou RT o sketchup fecha. Sempre. Não importa o que estiver no modelo, pode ser a escala humana padrão, ele fecha. O que pode ser isso?

      Meu pc é um I7 geração 2, 8Gb de RAM, e placa de vídeo Geforce GT520.

      Já li muitos tópicos e entrei em vários fóruns, mas não descobri ainda porque na minha máquina ele não funciona.

      Alguém sabe o que pode ser? Pra render comum, é possível usar GPU?

      Valeu, abraço.

    • #78228


      Mestre

      E aí mantovictor,

      da uma olhada nesse tutorial pra ver se vc tá fazendo td certinho

    • #79078


      Participante

      Show de bola! Obrigado danielreple!

      Eu vi o vídeo há meses, mas estou respondendo só agora. haha

Visualizando 9 respostas da discussão

Você deve fazer login para responder a este tópico.

© 2020 - SketchUp Brasil, todos os direitos reservados
Desenvolvido por Angelo Rocha, criação de sites, temas e plugins para WordPress.