V-Ray

Problemas ao migrar do VRay do Sektchup 6 para o do Sketchup 7

Visualizando 4 respostas da discussão
  • Autor
    434 Views Posts
    • #9948


      Participante

      Oi, pessoal, tudo bem?

      Seguinte:

      Estou aprendendo pouco a pouco a usar o VRay. Comecei usando a versão para o Sketchup 6. Apesar dos percalços, tudo estava indo bem.

      Entretanto, instalei o Sketchup 7 e depois o VRay para essa versão.

      Ao abrir uma maquete, várias conversões ocorreram, e vários problemas apareceram. Tive de mapear e aplicar alguns materiais novamente, por exemplo, porém um dos problemas está me tirando do sério.

      Agora ao ser renderizada, uma textura de piso intertravado que criei a partir de uma foto , além do bump map não sair de forma adequada, uma “textura quadriculada” inexplicavelmente surge sobre ela.

      Já remapeei, tirei e reapliquei o material. Nada resolve.

      Aqui vão as imagens:

      Textura do piso de concreto intertravado e seu bump-map:

      Antes, no Sketchup 6 e a sua versão do VRay (por favor não reparem no “muro voador”):

      Agora, no Sketchup 7 e o VRay 01.05.30:

      Alguém pode me dizer o que pode estar havendo???

      valeu.

    • #9951


      Participante

      cara ta estranho, eu chutaria que o bump não esta no mesmo tamanho do material

    • #9953


      Participante

      cara vai no difuse e ve se o mapa esta aplicado e não apenas o bump.
      Pq pode ser do tipo :ta renderizando a imagem no su , mas ela não esta mapeada no vray e o vray está jogando só o bump sem parametro nenhum ,, como se fossem dois materiais um em cima do outro .. o do su puro e um do vray só com o bump ! Essa pedra foi uma das que vc teve que mapear de novo?

      Ja tentou deletar o material e importar de novo ?

    • #9997


      Participante

      O mapa diffuse está aplicado e tem o mesmo tamanho do mapa bump. Também já removi e reapliquei o material várias vezes. Nada.

      Agora fiz o seguinte. Criei um novo objeto, um cubo, apliquei o material, renderizei e deu certo! Aí voltei a renderizar o piso, mas novamente nada.

      Daí resolvi transformar o piso, que era apenas um imenso retângulo plano, numa espécie de placa sólida usando a ferramenta Push. Renderizei de novo e FINALMENTE deu certo!

      O negócio é que a parede ao fundo também é só um retângulo e mesmo assim renderiza numa boa. 😕

      Enfim, agora tô feliz, mas ainda desconfiado.

      Valeu pela atenção!

    • #19188


      Participante

      Velho, acontece contigo a mesma coisa que acontece comigo…eu ainda não consegui descobrir como fazer certinho o mapa funfar de boa…. :S

      No meu preview do V-ray aparece uma coisa, no desenho outra e no render outra ¬¬

Visualizando 4 respostas da discussão

Você deve fazer login para responder a este tópico.

© 2020 - SketchUp Brasil, todos os direitos reservados
Desenvolvido por Angelo Rocha, criação de sites, temas e plugins para WordPress.