V-Ray

Problemas Com V-ray relacionado a qualquer tipo de efeito.

Este tópico contém respostas, possui 5 vozes e foi atualizado pela última vez por  Daniel Riglione Reple 3 anos, 1 mês atrás.

  • Autor
     |  394 Views Posts
  • #58569

    Olá amigos,

    recentemente troquei de computador e venho tendo problemas com meu Vray for SketchUp. A priori, o programa funciona muito bem, ou seja, na primeira renderização que faço. Mas quando aplico mais um elemento, por exemplo:

    1° rend.
    – apenas grama

    tudo da certo nessa primeira o displacement e Bump se aplicam como foram configurados para o elemento “grama”

    2° rend.
    -grama
    -água

    após a primeira rend. o programa não utiliza mais o efeito em absolutamente nada. seja na grama ou na própria água. Já procurei em outros tópicos do site, mas nenhum satisfez a minha pergunta. já olhei as configurações do programa, e mesmo assim nada. como disse , Inicialmente ele aplica o Bump, displacement mas após a primeira rend. o programa começa a falhar.

    já olhei videos no youtube para ter certeza que a falta de prática não está atrapalhando, mas mesmo acompanhando o “passo a passo” não obtive sucesso após adicionar outro elemento.

    Obrigado a todos pela atenção, espero que alguém possa me auxiliar.

    print com exemplo do meu problema , não mudei a configuração de nada entre uma foto e outra.

    _________________________
    Editado por Administrador:
    Bem vindo ao fórum.
    Por favor, preencha seu perfil de forma completa.
    Apresente-se antes de sua primeira participação. aqui
    Antes de participar leia as regras, elas lhe serão úteis. aqui
    Para postar imagens vejam as dicas aqui

  • #58571

    Fala mateus, blza? É essencial que você faça sua apresentação, é regra do fórum. Sobre a pergunta, você configurou primeiro a grama e depois inseriu por cima a água, correto? Deve ser a causa do problema. O segundo material está interferindo na configuração do primeiro. Crie o plano que quer aplicar a grama, crie o espaço que vai ficar a água ou esse caminho de pedra e deixe esse caminho em branco e aplique a água/pedra e suas configurações. Não sei se deu pra entender… tentando explicar melhor, crie esse plano de grama, faça o lado esquerdo da imagem, o caminho de pedra, e o outro lado da grama, depois aplique as configurações de cada um separadamente, não sobrepondo um material sobre o outro, entendeu? Se fizer como você fez (criou o material de grama, configurou tudo e depois aplicou outro material por cima) não funciona. Espero que tenha entendido. Abraço

  • #58601

    Olá. Sou arquiteto em Poços de Caldas-MG. Sou novato aqui no Forum e estou com uma dúvida sobre RPC no Vray. Quando o RPC fica atrás de um vidro ele sai como um retângulo cinza na renderização. É possiível fazer com que o RPC apareça normalmente atrás de um vidro?
    Agradeço desde já, Leo Brasileiro

    _________________________
    Editado por Administrador:
    Bem vindo ao fórum.
    Por favor, preencha seu perfil de forma completa.
    Apresente-se antes de sua primeira participação. aqui
    Antes de participar leia as regras, elas lhe serão úteis. aqui
    Para postar imagens vejam as dicas aqui

  • #117611

    Boa noite amigos do Skp Brasil

    estou com um problema no bump do V-ray

    o bump fica distorcido nas paredes onde tem uma passagem/porta, como na imagem, alguém pode me ajudar?

    bump ruim

  • #117622

    @DiogenesCarniel, veja se esse tópico te ajuda:

    https://sketchupbrasil.com/grupos/v-ray/forum/topic/material-da-parede-com-problema/

    Apesar de no outro tópico ser no diffuse, acho que é o mesmo problema!

    Qualquer coisa, se não resolver, posta lá.

Você deve fazer login para responder a este tópico.