V-Ray

Problemas com Vray

Visualizando 5 respostas da discussão
  • Autor
    1090 Views Posts
    • #11576


      Participante

      Estava renderizando uma maquete para minha namorada no Vray e quando coloquei as configurações para fazer o render final começou a dar vários erros, thread exception, endereço de memória inválido, tentei dar um purge em materiais não usados como tinha lido em outro tópico, diminui as configs, mas nada está resolvendo.
      Alguém tem ideia do que eu possa fazer? Tenho que entregar logo os desenhos pois ela precisa mandar imprimir o TCC(trabalho final de graduação).

      Grato,
      Fral.

      _________________________
      Editado por Administrador:
      Bem vindo ao fórum.
      Por favor, preencha seu perfil de forma completa.
      Antes de participar leia as regras, elas lhe serão úteis. aqui
      Para postar imagens vejam as dicas aqui

      Atenciosamente,
      Equipe de Administração
      Portal SketchUp Brasil

    • #11648


      Participante

      Caramba isso ai nunca aconteceu comigo, mas tem um amigo meu que tem uma maquete eletronica que não renderiza de jeito nenhum.
      Eu falei pra ele aplicar todos os materiais novamente pra ver se dava certo, mais ele desistiu.
      Mais pode ser que não é o mesmo erro.
      Não sei o que pode ser, boa sorte.

    • #11653


      Participante

      Cara, se vc puder dar um print e postar as configurações que está usando, será ótimo.

      Mas, olhando sua imagem e vendo o “prepass 3 de 4”, de cara, eu diria pra vc diminuir os valores do Irradiance Map. Pelo jeito, vc deve estar tentando renderizar com a configuração padrão (0/3). Eu diria pra vc tentar com valores como -3/-2, -4/-3 por exemplo. Pode ser o começo da solução do seu problema.

      Outra tentativa é diminuir o tamanho da thread. Também se certifique de ligar o “Low thread priority” e evite rodar programas junto com o render.

      Enfim, faça os testes. E poste suas configurações, com as características da sua máquina, pra gente tentar chegar numa solução.

      Valeu!

    • #13015


      Participante

      Tentei de tudo q sugeriram ai mas naum consegui…naum sei qual era o problema….consegui renderizar depois de instalar o Vray1.5…ai foi.

      Valeu.

    • #13029


      Participante

      e ae frall

      Blz??

      Comigo aconteceu isso também
      eu só corrigi isso diminuindo o tamnaho da imagem
      meu pc nao tava dando conta de renderizar tudo
      o programa para de renderizar e trava tudo….kkkk passei muita raiva…
      imagens acima de 1000 pxl que dava esse erro.
      faz elas um pouko menor e aumenta no corel….
      foi a solução que encontrei.

      abraços

    • #64855


      Participante

      oi

      _________________________
      Editado por Administrador:
      Bem vindo ao fórum.
      Por favor, preencha seu perfil de forma completa.
      Apresente-se antes de sua primeira participação. aqui
      Antes de participar leia as regras, elas lhe serão úteis. aqui
      Para postar imagens vejam as dicas aqui

      Atenciosamente,
      Equipe de Administração
      Portal SketchUp Brasil

Visualizando 5 respostas da discussão

Você deve fazer login para responder a este tópico.

© 2020 - SketchUp Brasil, todos os direitos reservados
Desenvolvido por Angelo Rocha, criação de sites, temas e plugins para WordPress.