V-Ray

Problemas na renderização de objetos curvelineos

Visualizando 6 respostas da discussão
  • Autor
    299 Views Posts
    • #14072


      Participante

      Pode ser uma pergunda besta, mais realmente não sei o que esta acontecendo.

      Vamos lá.
      Fui la no warehouse e baixei um bule de chá com a cor default e renderizei.
      Até ai ok, renderização 100%.

      Depois apliquei uma cor qualquer neste mesmo objeto, e o que me aconteceu foi que as curvas ficaram anguladas como se não fosse usado o soften ou smooth. a mesma coisa acontece com todos os outros objetos que possuem curvas como o bule

      Segue imagens abaixo (primeira com a cor defalt e a segunda com cor adicionada no SU)

    • #14073


      Participante

      Dany John

      Primeiro, atualiza seu perfil e apresente-se ao grupo.

      Ok…

    • #14083


      Convidado

      cara, tenta desagrupar tudo, e então refaça o grupo. clique duas vezes no objeto para que o grupo seja editado, selecione o bule inteiro e aplique o material, se o problema persistir, você tera que fazer um no bule, mas só que mais segmentos, pois esse ai tem poucos. se possivel e disponho o bule que eu refiz mas com mais segmentos.

    • #14088


      Participante

      Valeu pela ajuda consegui sanar o problema.
      Abraço…

    • #14089


      Convidado

      okay, mas qual a opção que você usou para sanar o problema ?

    • #14204


      Participante

      Eu explodi e apliquei o material, ai deu 100%

    • #14205


      Participante

      Eu explodi e apliquei o material, ai deu 100%

Visualizando 6 respostas da discussão

Você deve fazer login para responder a este tópico.

© 2020 - SketchUp Brasil, todos os direitos reservados
Desenvolvido por Angelo Rocha, criação de sites, temas e plugins para WordPress.