V-Ray

Reflexo do reflexo esta ficando preto.

Este tópico contém respostas, possui 1 voz e foi atualizado pela última vez por  felipehaia 6 anos, 11 meses atrás.

  • Autor
     |  136 Views Posts
  • #29874

    Eu já estou evoluindo bem com este forum, mas este problema não consegui achar a solução procurando nos topicos.
    O que acontece é que quando vou renderizar por exemplo uma pia de inox, como ela é curva ela reflete ela mesmo dependendo o lugar. Mas em vez de o render simular o reflexo ele fica preto onde isso acontece.

    Que ferramenta é preciso acionar pra funcionar?
    Pensei no Caustic, mas não consegui bons resultados.

    Aqui está a imagem do problema. Na pia.

  • #29876

    Caustic não acredito que seja cara..
    tenta postar a imagem mostrando o problema..

  • #29877

    A face de frente pra a camera não é a backface não ?

    Posta uma imagem do problema e tambem uma imagem em Monochromatic no ambiente.

  • #29882

    Aumente o Max Depth, na guia Global do V-Ray.

    http://www.sketchupbrasil.com/modules/xforum/viewtopic.php?start=0&topic_id=2882&viewmode=flat&order=ASC&type=&mode=0

    Valeu!

  • #29892

    Tem que postar uma imagem pra entender melhor o problema.

  • #30035

    Editei o topico e coloquei uma imagem. E valeu Lexqui, eu vou dar uma estudada aqui e ver o resultado.

  • #30039

    Isso ja aconteceu exatamente igual comigo, tive que fazer um material diferente. Pensei agora, se vc não deixar as faces uma de frente com a outra (paralelas), der uma pequena angulação, acho que resolve tb.
    Abraços

  • #30050

    Resolvido. Po valeu, o problema era no max depth mesmo.

Você deve fazer login para responder a este tópico.