V-Ray

Reflexo do reflexo esta ficando preto.

Visualizando 7 respostas da discussão
  • Autor
    523 Views Posts
    • #29874


      Participante

      Eu já estou evoluindo bem com este forum, mas este problema não consegui achar a solução procurando nos topicos.
      O que acontece é que quando vou renderizar por exemplo uma pia de inox, como ela é curva ela reflete ela mesmo dependendo o lugar. Mas em vez de o render simular o reflexo ele fica preto onde isso acontece.

      Que ferramenta é preciso acionar pra funcionar?
      Pensei no Caustic, mas não consegui bons resultados.

      Aqui está a imagem do problema. Na pia.

    • #29876


      Participante

      Caustic não acredito que seja cara..
      tenta postar a imagem mostrando o problema..

    • #29877


      Convidado

      A face de frente pra a camera não é a backface não ?

      Posta uma imagem do problema e tambem uma imagem em Monochromatic no ambiente.

    • #29882


      Participante
    • #29892


      Participante

      Tem que postar uma imagem pra entender melhor o problema.

    • #30035


      Participante

      Editei o topico e coloquei uma imagem. E valeu Lexqui, eu vou dar uma estudada aqui e ver o resultado.

    • #30039


      Participante

      Isso ja aconteceu exatamente igual comigo, tive que fazer um material diferente. Pensei agora, se vc não deixar as faces uma de frente com a outra (paralelas), der uma pequena angulação, acho que resolve tb.
      Abraços

    • #30050


      Participante

      Resolvido. Po valeu, o problema era no max depth mesmo.

Visualizando 7 respostas da discussão

Você deve fazer login para responder a este tópico.

© 2020 - SketchUp Brasil, todos os direitos reservados
Desenvolvido por Angelo Rocha, criação de sites, temas e plugins para WordPress.