V-Ray

SketchUp consumindo muita Ram Windows 10

Este tópico contém resposta, possui 2 vozes e foi atualizado pela última vez por  Daniel Riglione Reple 1 semana, 1 dia atrás.

  • Autor
     |  322 Views Posts
  • #159564

    Olá galera, por favor não me passem sermões sobre as regras do fórum, estou desesperado por ajuda.

    Então, estou com um Notebook novo ( Dell Inspiron, core i7-7500u, 16gb memória ram, geforce 940mx 4gb e Windows 10 ). Fiz um projeto de um interior que ficou com uns 200 mb, quando eu coloco pra renderizar ele renderizar praticamente uns 70% ( demora muito mais do que eu espera, pela configuração dele ) aí dá a mensagem de memória insuficiente e ele para o render. Observei que ele consome praticante toda a memória ram quando está renderizando.

    Obs: coloquei o render no high e com 1800×1012.

    Obs2: utilizo SketchUp 2017 e vray 3.4 .

    PS: achei muito estranho este comportamento pois no note antigo ( Dell vostro core i3 4gb ram ) já renderizei projetos por volta de 180mb e demorava umas 2 horas com uma qualidade melhor do que esse que citei acima.

    Obrigado pela atenção galera.

    Desculpa se estiver infringindo alguma regra do fórum.

  • #159576

    Só errou de fórum,  já que o problema tá sendo o render, então tem que ser no fórum do vray! Já mudei!

    No outro note estava outra versão do vray? Se sim, provavelmente é a configuração do render. No “V-Ray Asset Editor”, vá em “Settings”, depois clique na setinha do lado direito da janela, para expandi-la para o lado, por fim vá em “Global Illumination” e altere o “Primary Rays” de “Brute Force” para “Irradiance map”. Provavelmente isso resolve seu problema!

    Existem muitas outras coisas que influenciam no tempo de render, mas aí estão mais alguns “vilões”:

    • Materiais com Displacement – Sempre que possível, substitua por bump;
    • Partes da imagem com luz estourada – Configure melhor as luzes e os parâmetros de camera;
    • Objetos muito complexos ou grupos que se repetem muito – transforme em proxy;
    • De modo geral, não é mais necessário deixar muito alto o “Subdivs” do “Light Cache” e nem o “Noise Limit” muito baixo, agora basta utilizar o “Denoiser”.

    Se o problema continuar, posta uma imagem de como está.

Você deve fazer login para responder a este tópico.