V-Ray

sketchup trava no início da renderização – AJUDA!!

Este tópico contém respostas, possui 1 voz e foi atualizado pela última vez por  lexqui 9 anos, 7 meses atrás.

  • Autor
     |  1226 Views Posts
  • #4977

    Olá pessoal, estou no meu trabalho fazendo uma casa de fazenda..
    tentei dar uma caprichada melhor e tem displacement no telhado, bump na grama, bump no piso e mais um displacement em umas pedras na parede..

    o problema é que o sketchup trava e aparece aquela janelinha magnífica dizend Bug splat sei lá oq..

    o processador é um Core 2 duo, 2 Gb de RAM..
    nunca aconteceu esse problema..
    já tentei deixar o max subdivis em menor valor..diminui Noise do QMC Sampler..fiz de tudo..

    bom..o telhado é essencial q tenha displacement.. a grama e o piso até que daria pra tirar…mas qndo eu tiro dos dois trava do mesmo jeito… e qndo eu tiro do telhado trava ¬¬

    alguém poderia dar uma dica de como fazer funcionar?

    ah..já tentei tb abrir a casa em outro arquivo, e importar todos os materiais…mas trava mesmo assim..

    obrigado
    Daniel

  • #4978

    Veja no tópico mais abaixo chamado RENDERIZAÇÃO EXTERNA PARA COMENTÀRIOS, tem uma cena que eu fiz, ela tava com o mesmo ploblema, ela TINHA displacement na grama e nas pedras do muro, quando eu mandava renderizar em uma resolução maior que 700×550 travava já no final do render e aparecia a tal janelinha magnífica, aí eu diminui o SUBDIVS no LIGHT CACHE de 1000 para 750 e de 2 para 1 fase, renderizei e ainda travava, aí eu tirei o displacement da grama e das pedras do muro e adicionei apenas bump nos dois aí sim deu certo, tente usar bump nas pedras da parede tbm. seu skt é original? e o v-ray?

  • #4979

    o problema é que eu posso até deletar a grama e o piso e a pedra e continuar com o telhado com displacement que trava..logo no início..
    então ne adianta usar apenas bump =/

    tentei com uma resolução menor, mas tb nao deu certo

    é o fim =/

  • #4988

    daniel qual a configuração que está usando na haba geral do displacement?

  • #5001

    edge legth: 1
    max subv: 128
    amount: 1
    view dependent e tight bounds estão marcados..

    antes estava com edge legth em uns 4, q acho q é o padrão, o max subdiv em 256..

    eu diminui pra ver se salvava…mas não rolou =/

  • #5015

    Bem, independente do que o Andeciuala vai falar sobre a configuração do displacement, vou relatar um problema parecido que tive:

    Fiz um arquivo ultra-carregado, no limite mesmo. Uso uma máquina Core 2 Duo, com 4GB de RAM. Enquanto estava usando minha placa de vídeo, renderizava bem. Depois que ela deu problema e tive que ligar na onboard, deu pau. Não tem nada que faça o V-Ray renderizar este arquivo mais pesado.

    Não sei qual a relação exata, uma vez que o processamento do render se dá na CPU, e não na GPU. Mas o fato é, que a placa de vídeo acabou influenciando, quando se tratava de arquivos muito pesados.

    Você está com uma placa de vídeo onboard ou não?

    Tem que testar tudo. Verifique o que o Andeciuala vai falar sobre a configuração do displacement. O importante é eliminar o problema.

  • #5427

    Ola Daniel.
    Estava com o mesmo problema que o seu.

    Na suas configurações gerais de displacement, tente mudar as opções
    Edge Lenght para 1.5
    Max Subd : 500
    e Amount deixa 1 mesmo…
    No meu caso resolveu o problema
    n precisei tirar displacement do telhado nem parede nem grama…
    se não der certo d novo, aumenta o Edge Lenght d 0.1 em 0.1…

    flws abraço…
    😀

  • #5438

    Me lembrei agora de uma coisa importante, que nem sempre a gente se liga, mas que eu já tive problemas, há um tempo atrás.

    Imagens usadas como texturas com tamanho muito grande. Por exemplo, vc faz uma série de porta retratos em cima de uma mesa. Vai importando as imagens e aplicando no espaço da foto. Só que as fotos estão sem edição prévia. Vc utiliza a foto no tamanho original, de quando vc descarregou da máquina digital.

    Quando o VRay começa a renderizar, ele carrega todos os bitmaps. Se vários deles forem em tamanho grande (o q não tem necessidade), ele pode travar. Já fiz este teste.

    Por isso, não custa ficar atento para este fato, ok?

    Fica a dica.

    Valeu!

Você deve fazer login para responder a este tópico.