V-Ray

SOCORRO: Minha imagem renderizada está esbranquiçada

Visualizando 5 respostas da discussão
  • Autor
    978 Views Posts
    • #37366


      Participante

      Olá pessoal
      Estou com um grande problema. Talvez para mim que sou pregão no Vray, mas pode ser simples para vocês..
      Não sei configurar o Vray e a imagem sai esbranquiçada.. alguém pode me passar uma configuração para a imagem ficar apresentável??? Valew galera fico no aguardo desse help!!

    • #37372


      Convidado

      2 coisas, sol muito forte e está sem cor os objetos esbranquiçados.

    • #37378


      Participante

      Olá Marlon
      Obrigado pela resposta
      quanto a cor, vou colocar materiais, é pq quis fiz o teste para ver se estava tudo certo

      PORÉM QUANTO AO SOL, DESCULPE A FALTA DE TÉCNICA, MAS EU O DIMINUO NO PRÓPRIO SKETCH EM SHADOW SETTINGS???

      Obrigado abraço!

    • #37380


      Participante

      Calma mlk.
      Não coloque a cor BRANCA (RGB 255,255,255) nos objetos, sempre coloque um “cinza claro”.

      O número de “subdivs” deve estar baixo.

      Configurações do vray:

      – em indirect illumination
      Primary bouce: Irradiance Map
      Sec. bounce: Light cache

      – em irradiance map:
      HSPH. Subdivs: 80
      Interp. Samples: 50

      – em light cache:
      Subdivs 1500
      Number of passes 6~8 ( quanto maior mais qualidade, como toda config do vray: “mais qualidade, mais tempo” ).

      Pode ser que ajustando o sol (intensidade ou em multiply) de um resultado satisfatório.
      Não me lembro do sol pode ser ajustado pelas opções do SU.
      Sei que você pode alterar a posição dele.

      Adding the V-Ray Sky

      In V-Ray for SkechUp the Sky is added in the environment rollout of the V-Ray options, click on the “m” next to GI parameters. You must have Indirect Illumination enabled to access this, so enable it if you have not already. Clicking the “m” should bring up the texture editor, and under Type select Sky. At the top you will notice the option to select a light source, the SketchUp sun is selected by default and VRay knows where the sun direction is coming from. Lastly, there is an option next to the button that says Override Sun”s Parameters. This allows separate settings for the Sun and the Sky, but for simplicity and continuity it is recommended to have this unchecked. Now go ahead and repeat this process for the background. If we render again we”ll notice that our white ground plane has a slightly blue hue to it. This is due to the influence of the sky on our scene.

      (http://www.vray.com/vray_for_sketchup/manual/sun_and_sky_in_vray_for_sketchup.shtml)

      Sei que dá pra fazer uma configuração com alta qualidade em tempo razoável, mas parece que o ArqAndreCarollo não tem teoria do vray, então força esses settings que vai dar certo.
      espero. kk

    • #37385


      Convidado

      Não, você diminui o sol pelo V-ray.

      Mas antes, coloque 0.8 ou 0.7 no Bright Multiplier do Color Mapping, talvez ajude.

      Mas se quiser diminuir o sol, vá na aba Environment e clique no “M” do GI Color> Diminua a Intensity do Sun.

    • #37409


      Participante

      Pessoal..
      vejo que vocês deram dicas muito importantes para eu poder concluir este trabalho.
      Muito Obrigado. após eu terminar os detalhes da modelagem vou fazer como disseram e coloco aqui as imagens comentários, etc…
      Abraço!!

Visualizando 5 respostas da discussão

Você deve fazer login para responder a este tópico.

© 2020 - SketchUp Brasil, todos os direitos reservados
Desenvolvido por Angelo Rocha, criação de sites, temas e plugins para WordPress.