V-Ray

Sombra esquisita ao fazer RPC´s

Visualizando 3 respostas da discussão
  • Autor
    1169 Views Posts
    • #53561


      Participante

      Pessoal, tô com um problema que parece ser básico. Não sei se é do Photoshop ou não…
      Para criar RPC eu faço assim:
      Crio um retângulo, insiro uma imagem (png) como textura e no vray eu coloco no Transparency o mapa de opacidade. Já vi vários tutoriais e faço igualzinho. Mas na hora do render, sai isso aqui:

      http://img215.imageshack.us/img215/2744/rpcj.jpg

      Alguém me ajuda?

    • #53578


      Participante

      Olá Arquimec!
      Acho que teu problema está no mapeamento do mapa de opacidade que está saindo diferente do mapa difuse, não sei se tenho certeza mas observando bem vejo que tem varias pequenas sombras da mulher como se o mapeamento da transparência fosse feita de maneira bem menor… Não sei se estás usando o mapa de opacidade que vem nesses RPC”s… Tenta assim: Coloca no mapa de transparência o mesmo da imagem colorida mas com fundo transparente PNG. Estou no trabalho e nao lembro bem mas acho que é assim:

      FIz aqui com uma imagem que achei no google, desculpa se errei algum ponto, me confirme se de certo…

      Abraços

    • #53588


      Participante

      Bom, vamos por partes:
      Verifiquei os 2 arquivos e ambos estão em .png com fundo transparente.
      Fiz novamente e deu a mesma coisa. Mas pelo que percebi, não adianta de nada usar o mapa de opacidade, pois tem uma opção para marcar que diz “Use color texture as transparency” que faz a mesma coisa. Não muda nada se eu deixo habilitado ou não o mapa..

      Outra coisa que me intriga: eu tenho alguns modelos de árvores em 2d que baixei e eu entro no Diffuse e altero a imagem da árvore por essa de rpc que eu tenho. Funciona que é uma beleza. Estou fazendo assim agora:

      Abro a árvore, troco a imagem e renomeio…

      Intrigante isso?

    • #53600


      Participante

      Arquimec,
      Analisando teu problema acho q pode ser questão de textura em grupo.
      As vezes quando aplicada a textura no grupo ela pode estar mapeada de um jeito e no plano mesmo, de outro jeito. Por isso talvez ela esteja projetando sobras diferentes do mapeamento original, me corrijam se eu estiver errado, mas acho q pode acontecer isso.
      Seguindo minha linha de raciocínio, se vc explodir o objeto talvez funcione…

      Abraço…

Visualizando 3 respostas da discussão

Você deve fazer login para responder a este tópico.

© 2021 - SketchUp Brasil, todos os direitos reservados
Desenvolvido por Angelo Rocha, criação de sites, temas e plugins para WordPress.