V-Ray

[Resolvido] Sombras do sketchup não aparecem no vray

Visualizando 2 respostas da discussão
  • Autor
    3906 Views Posts
    • #159974


      Participante

      Olá, estou com um problema e não encontrei nenhuma solução.
      As sombras do sketchup não aparecem no render do vray. Já tentei configurar o GI, opções na camera, atualizar a cena após mexer no sol do sketchup, configuração do próprio material, shadow e outros.
      Já tentei renderizar uma simples caixa e nenhuma sombra. Abaixo mostro as imagens de antes no render e depois.

    • #159975


      Mestre

      Como tá o GI no Environment? Já tentou voltar para as configurações originais, clicando no botão “Default Render Settings”?

      .: Pra aparecer a sobra desse cubo vc tem que colocar um “piso”, pois o “chão” do sketchup não é renderizado.

    • #159976


      Participante

      Consegui resolver o problema desmarcando a opção affect shadows na própria configuração do material da janela

Visualizando 2 respostas da discussão

Você deve fazer login para responder a este tópico.

© 2021 - SketchUp Brasil, todos os direitos reservados
Desenvolvido por Angelo Rocha, criação de sites, temas e plugins para WordPress.