V-Ray

TELA PRETA RENDER V-RAY

Este tópico contém respostas, possui 3 vozes e foi atualizado pela última vez por  Daniel Riglione Reple 1 ano, 5 meses atrás.

  • Autor
     |  603 Views Posts
  • #121374

    Boa tarde pessoal,

    desculpem a postagem assim, é que sou novo no grupo, porém ja pesquisei em diversos topicos para achar a solução do meu problema e ainda não encontrei uma q resolvesse, por isso a postagem eu to renderizando meu tcc aqui e nao ta saindo nada, só uma tela preta. já mexi em todas as configurações, e nenhuma resolveu. Creio que o problema deve ser com o arquivo mesmo, pois eu abro outros arquivos até maiores e rederizo normal ( o meu ta com 25mb).

    o que devo fazer ? será algum bloco ou componente que está travando ? como achar o erro ?

  • #121385

    <div class=”post-author-cell”>
    <div class=”post-author”><span class=”login-name”>@matheusbarretodegoes</span></div>
    </div>
    O que pode estar acontecendo é:

    • Tem algum objeto na frente da câmera. Tente algum ângulo diferente.
    • Se estiver usando alguma imagem HDRi como fonte de iluminação, o caminho especificado pode estar errado, e assim, não está carregando. Salve as configurações que está utilizado, reset para as configurações originais do vray e faça um teste.
    • Se tiver utilizando luzes internas, tente aumentar a intensidade.

    Abs!

    • #121388

      obrigado pela resposta @jpprezotti, só que eu to renderizando é uma cena externa, a camera tá bem longe do objeto. ja tentei varios angulos diferentes e nao dá.

      a configuração de iluminação é a original, não to usando imagem como fonte.

      o pior é que com outros arquivos renderiza normal.

  • #121412

    Veja se as dicas do Allan te ajudam:

    https://sketchupbrasil.com/grupos/v-ray/forum/topic/renderizacao-toda-preta/#post-67752

Você deve fazer login para responder a este tópico.