V-Ray

TEXTURA NÃO APARECE NA RENDERIZAÇÃO

Visualizando 8 respostas da discussão
  • Autor
    8493 Views Posts
    • #121829


      Participante

      01Pessoal,

      nada que baixo do 3Dwarehouse renderiza com a textura que vem.
      Peguei de exemplo essa almofada, mas acontece com quadros e outras coisas. Alguém sabe me dizer o que fazer?

       

    • #121846


      Mestre

      Seja bem vinda @raquelreis!

      Realmente está acontecendo isso com alguns blocos, não sei pq…

      Estou fazendo aqui da seguinte forma:

      • Na janela de materiais do SketchUp, selecione o material que está com problema;
      • Clique com o botão direito do mouse sobre o material e clique em “Exportar Imagem de Textura” (Export Texture Image);
      • Provavelmente já vai estar na pasta “ChaosGroupTextureCache”, então é só clicar em “Exportar”;
      • Se já não estiver na pasta mencionada, abra – “C:\Users\seu nome de usuário\AppData\Local\Temp\ChaosGroupTextureCache” e depois clique em “Exportar”.

      Agora é só renderizar!

      • #125008


        Participante

        Daniel, eu tento fazer estes passos, mas o sketchup não permite que eu clique com o botão direito. Uso a versão pró. Minhas texturas também não aparecem :/

    • #125009


      Participante

      Está com a aparência que a opção override material, da guia global switches está ativa. Você verificou isso??

    • #125017


      Participante

      Não tinha visto isso. Mas agora que ativei a opção, a renderização fica toda branca. Agora todos os objetos aparecem, mas sem textura nenhuma :/

    • #125249


      Mestre

      @mandarodrigues, o override material serve pra isso mesmo, deixar tudo com um único material, isso serve principalmente pra fazer teste de iluminação antes do render final.

      O material dos móveis que desaparecem parece estar transparente! Pode ser que ele esteja com um mapa de transparência, por isso aparece no SketchUp mas não na renderização.

      Para ver se é isso, vá no Diffuse do material e veja se o “m” do Transparency está em maiúsculo (M), se estiver clique sobre ele, selecione None no tipo de mapa e clique em OK.

      • #125268


        Participante

        Consegui!

        o problema era o formato da imagem. Estava em .tif. Transformei em .jpg e deu certo! Muito obrigada pela ajuda Daniel e todos os outros!

        Este fórum é muito util!

    • #157756


      Participante

      Bom dia! Estou novamente no mesmo tópico, pois problema similar ocorre em outro arquivo. As configurações de “options” estão iguais a outro projeto que fiz e deu perfeitamente certo… Alguns materiais também  foram copiados deste outro arquivo, e mesmo assim não está renderizando certo. Vejam a imagem: é como se não tivesse forro, e alguns objetos desaparecem.
      Preciso muito de ajuda, é para o meu trabalho :/

    • #157875


      Participante

      @mandarodrigues, isso acontece quando algum material com textura é aplicado em grupos e componentes, ao invés das faces.

      Você precisará fazer um trabalho de detetive no seu arquivo, escolhendo como suspeitos, os que estão ocultos na renderização.

    • #161471


      Participante

      Boa tarde, não encontro nenhum fórum a respeito do meu problema, será que podem me ajudar?

      Montei todo o meu modelo e instalei o Vray 3.4. Na hora de renderizar todos os objetos ficam brancos. Não configurei nada no render ainda e nem aparece nada na aba do material. Seguem as fotos:

    • #161479


      Mestre

      @louize21, se a sua modelagem está com materiais aplicados e os mesmos não estão aparecendo no V-Ray material editor, então deve ter ocorrido algum problema na instalação.

      Outro detalhe é que a versão mais atualizada do V-Ray é a 3.6, que pode ter corrigido problemas como este.

Visualizando 8 respostas da discussão

Você deve fazer login para responder a este tópico.

© 2021 - SketchUp Brasil, todos os direitos reservados
Desenvolvido por Angelo Rocha, criação de sites, temas e plugins para WordPress.