V-Ray

Textura Perdida – Pasta TEMP não existe

Visualizando 2 respostas da discussão
  • Autor
    82 Views Posts
    • #373107


      Participante

      Boa noite!

      Ao utilizar um bloco que ainda é de material “Generic”, quando vou configurar ele para material “Vray Mtl”, e copio a textura do Generic e colo no Diffuse do Mtl, a textura se perde! Ele não copia e o bloco fica cinza!

      Percebi que a textura esta sendo salva numa pasta que não existe..

      Eu sei que posso salvar a textura no sketch e depois aplicá-la de novo. Mas é que imagina fazer isso com 90% dos blocos e revestimentos que baixo… Acaba me tomando muito tempo!

    • #373460


      Mestre

      @fernandamascarenhas, as texturas ficam salvas em uma pasta de arquivos temporários. Para evitar esses problemas, o melhor a fazer é redefinir o local dessas texturas, para isso:

      • Vá em Extensões>V-Ray>File Path Editor;
      • Selecione todas as texturas do Diffuse que estão com esse problema, segurando a tecla Ctrl e clicando no nome de cada uma;
      • Clique em Repath e selecione a pasta onde vc quer que as texturas sejam realocadas.
    • #373641


      Participante

      Geralmente o ideal é vc salvar as texturas dos novos blocos quando baixa-los, isso evita esse tipo de erro, dai é só salvar e fazer o recarregamento da textura no asset editor ou no repath.

Visualizando 2 respostas da discussão

Você deve fazer login para responder a este tópico.

© 2021 - SketchUp Brasil, todos os direitos reservados
Desenvolvido por Angelo Rocha, criação de sites, temas e plugins para WordPress.