V-Ray

V-Ray Next – Render Embaçado

Este tópico contém resposta, possui 2 vozes e foi atualizado pela última vez por  Daniel Riglione Reple 4 semanas, 1 dia atrás.

  • Autor
    138 Views Posts
  • #182251


    Participante

    Bom dia.

    Sou um usuário de longa data do V-Ray. Eu adquiri V-Ray 3.0 em 2017 e, recentemente, adquiri o V-ray Next para SketchUp 2019.

    Estou tendo um problema com o novo V-Ray: Comparando as mesmas cenas com as mesmas configurações renderizadas na versão nova com a versão mais antiga do V-Ray, a nova versão está “borrando” as imagens.
    Vou anexar uma imagem de exemplo renderizada na versão mais antiga e na nova versão e minhas configurações também.

    Já tentei de tudo que eu posso. Eu tentei mudar todos os parâmetros no Assets e nada está funcionando.

    Se eu renderizar a mesma cena na versão anterior, ela ficará ótima novamente. O problema é a nova versão do V-Ray.

  • #182372


    Mestre

    @marcelocrestani, isso tá com cara de ser o Denoiser. O sistema dele foi reformulado para ficar mais eficiente, então podem ocorrer resultados diferentes.

    Como é uma cena diurna externa, que tem uma boa iluminação, provavelmente não seja necessário utilizar o Denoiser. Vc também pode tentar suavizar as configurações do Denoiser. Faz um teste aí e posta aí se deu certo ou não.

Você deve fazer login para responder a este tópico.

© 2019 - SketchUp Brasil, todos os direitos reservados
Desenvolvido por Angelo Rocha, criação de sites, temas e plugins para WordPress.