Render com placa gráfica fica preto

Marcado: 

Visualizando 2 respostas da discussão
  • Autor
    Posts
    • #552873
      Jane Sakugawa
      Participante

      Bom dia! Tenho duas opções disponíveis no meu Vray para rodar com a GPU: RTX (NVidia GeForce GTX 1650Ti) e CUDA (híbrido). Testei as duas opções e em ambos os casos o render final foi uma tela preta. Alguém sabe por que isto está acontecendo? Obrigada desde já!

    • #555706
      Allan Rodrigues
      Participante

      Oi @janesakugawafraile As vezes acontece esse tipo de situação, dependendo do tamanho do arquivo pode ser que a GPU não consiga processar, já testou o render normal com essa mesma cena para ver como se comporta? se ainda assim houver tela preta pode ser bloco corrompido ou alguma configuração que esteja desativada.

    • #556014
      Jane Sakugawa
      Participante

      Oi, Allan!

      Sim, o render normal funciona. É que como tinha lido que o render híbrido poderia ser mais rápido, fui testar esta opção, mas não funcionou. Meu computador deve ser muito fraco mesmo, estou comprando outro um pouco melhor. Obrigada pela sua resposta!

Visualizando 2 respostas da discussão
  • Você deve fazer login para responder a este tópico.
Portal de Soluções em SketchUpLicenças, Serviços e Respostas para o que você procura.CNPJ: 26.291.071/0001-84
SketchUp Brasil - 3D Para Todos
Todos os direitos reservados Portal SketchUp Brasil Designer Nádia Nunes - Desenvolvedor Lailson Oliveira
SketchUp Brasil - 3D Para Todosgg
Todos os direitos reservados Portal SketchUp Brasil Designer Nádia Nunes - Desenvolvedor Lailson Oliveira
Portal de Soluções em SketchUpLicenças, Serviços e Respostas para o que você procura.CNPJ: 26.291.071/0001-84
SketchUp Brasil - 3D Para Todos
Todos os direitos reservados Portal SketchUp Brasil Designer Nádia Nunes - Desenvolvedor Lailson Oliveira
SketchUp Brasil - 3D Para Todosgg
Todos os direitos reservados Portal SketchUp Brasil Designer Nádia Nunes - Desenvolvedor Lailson Oliveira